Opened 3 years ago

Closed 3 years ago

#1069 closed defect (corebug)

"Standard" post format appended.

Reported by: aerych Owned by:
Priority: major Milestone: 3.1
Component: Posts Version: 2.9
Keywords: edit, post, postformat Cc:

Description

Originally reported here: http://ios.forums.wordpress.org/topic/standard-post-format-appended

Steps to replicate:

  1. Create a standard post using the regular web interface.
  2. Edit and save the post using the iOS app.
  3. Go back to web interface and you'll see an extra standard button.

I am able to reproduce this on .org and .com.

I had success returning nil for the post type instead of "standard" when editing a post. (It looks like the android app doesn't return the postformat if its "standard" but I might be misreading.) This seems a little wonky for a fix tho.

Other thoughts on this one?

Change History (2)

comment:1 Changed 3 years ago by koke

That looks like a core bug

comment:2 Changed 3 years ago by koke

  • Resolution set to corebug
  • Status changed from new to closed

Core bug here: http://core.trac.wordpress.org/ticket/20697
Nothing to do in the app

Note: See TracTickets for help on using tickets.